Craftaro - Outage Affecting Craftaro and ServerJars – Incident details

Outage Affecting Craftaro and ServerJars

Resolved
Major outage
Started about 1 year agoLasted about 2 hours

Affected

Craftaro.com

Major outage from 6:02 PM to 8:01 PM

Craftaro API

Major outage from 6:02 PM to 8:01 PM

License Kit

Major outage from 6:02 PM to 8:01 PM

Web Front

Major outage from 6:02 PM to 8:01 PM

Server Jars

Major outage from 6:02 PM to 8:01 PM

Server Jars API (Legacy)

Major outage from 6:02 PM to 8:01 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we're currently monitoring the results.

  • Identified
    Update

    We continue to work on a fix.

    We have no ETA for the recovery yet.

  • Identified
    Identified

    The issue has been identified and we're working on a fix.

  • Investigating
    Investigating

    We're currently investigating an issue that's affecting craftaro.com and serverjars.com