Craftaro - Major Outage Affecting Craftaro and ServerJars – Dettagli dei guasti

Tutti i sistemi sono operativi

Major Outage Affecting Craftaro and ServerJars

Risolto
Grave disservizio
Avviato il più di un anno faDurato 9 minuti

Colpiti

Craftaro.com

Grave disservizio da 7:30 PM to 7:39 PM

Web Front

Grave disservizio da 7:30 PM to 7:39 PM

Server Jars

Grave disservizio da 7:30 PM to 7:39 PM

Web Front

Grave disservizio da 7:30 PM to 7:39 PM

Aggiornamenti
  • Risolto
    Risolto

    This incident has been resolved.

  • Monitorando
    Monitorando

    We implemented a fix and are currently monitoring the result.

  • Individuato
    Individuato

    The issue has been identified and a fix is being implemented.

  • Verifiche
    Verifiche

    We are currently investigating a major outage affecting craftaro.com and serverjars.com